Used modelling tools on plane now any plane i throw in scene is deformed

place actor

modeling mode
deform with dynasculpt

now anytime i go to place actor and bring in a standard plane its all deformed ? How do i get the standard plane back

Hello! When using Modelling Mode you should always check Generated Asset Settings and select option that you want

thanks seems incredibly silly not to have that on my default so u make a new mesh - otherwise everyone whos new to the tool will constantly screw up the standard models as well as their own. I’d rather have a dir of new meshes then a bunch of screwed up ones

I just tried every setting in the modelling tools prefernces to autosave to global folder and all those and it just kept overwriting the orig model ? I have had a generated folder appear in some instances but now it will not save to a new model anyway that i can find

also for the life of me i cannot find any refernce to the modelling tools in the docs - the modes page is wrong and has no mention of the modelling tools anywhere