Download

Upload greyed out

Sorry for my ignorance here but I’ve been wanting to start modding for a while now and figured I’d start while I am on vacation. The issue we are having at the current time is that I build a simple map just to get things started following the video that is on the Epic launcher ArkDevKit screen. I did not grab the download from git however I do have my git ID in my Epic profile. So I finish the map, I save, then click upload and from there I put in a location for my for my files to cook to and when it is finished I check and only have warning no errors however the upload button is unselect able. I have an option to reset guid but that does nothing and I have tried this on multiple computers with one having ark installed and the other I use for development so there are no games installed both having the same result. Anyone have any advice?

All fields must be filled in.

This is now the screen looks.

00e1bfe9c0c742c4fff2167f5b9ab58aed561419.jpeg

The last one was during the cook, this one is after it is finished.

NoUpload2.jpg

Try removing the test mod output directory entry. For a normal mod this allows a local install build for testing rather than a build for upload.

That was it, thank you