Updated to 4.3.1 and everything is in slow motion?

After updating, on all of my projects, even new ones. They all seem to have the effect as if I’d set the global time dilation to <1. It’s not a performance issue, it’s still slow at 120 fps. And I can make it run faster by increasing the global time dilation speed.

Is there some kind of change in settings or something I’m missing?

And it resolved itself after doing absolutely nothing. Runs perfectly fine now like nothing ever happened. Oh well, only cost me hours of trying to diagnose the problem, but I guess it’s resolved then.

If anyone else is having this problem try restarting the computer, it worked for me.