Update to 4.10.2 from 4.10.0 fails

everytime I go to update (using the Epic Launcher) to 4.10.2 it downloads the 3.5GB then fails… it gives a very simple message “update failed” or something like that and to try again I have download the 3.5GB AGAIN… it can’t use what it already downloaded??

There’s nothing for me to do… I tried this update 4 times, everytime it’s failed. Any suggestions?

Have you tried to verify the engine installation?

77326-verifyengine.png

Man I got the same problem form 21st January …still trying every single possible solution out there that I know but none of them working for me man my project got stuck totally feeling sooo weird haven’t touch UE4 since 21st January…btw can you upload Launcher debug file??? so I can see if you got the same .png error that I got as well as other users.

yeah but VERIFY needs to download 2.something GBs! ridiculous… the amount of bandwidth that’s happening…BAD

ran the “verify” which just downloads it yet again and I get:

so maybe I need Visual Studio?

have you tried updating the Visual C++ Redistributable for Visual Studio 2015
(needed even if you don’t want to use vs2015)

Visual C++ Redistributable for Visual Studio 2015

its says maybe my Windows is not up to date, but it I just ran an update… somehow I need to update VS components…

windows already was updating ‘other Microsoft products’

and my computer is up to date…NOW WHAT?

nope, same problem.

Okay, uninstalled the Microsoft Visual C++ 2015 Redistributables and restarting the update… and YET AGAIN its downloading 3GB worth of files… wow, talk about efficiency! :confused: I’ve downloaded this update at least 7 times…

I deleted them in Control Panel so they could be redownload via Epic Launcher update…but it still failed! out of options!

also I had to download them manually which is super annoying since on the UE4 Installation Troubleshooting “Guide” site it said the Epic Launcher would “reinstall the redistributables” which I didn’t know until after I retried the installation… wow is this a painful process or what? so after install the redist files I had to YET AGAIN download the 3GB update to only fail once more… seriously, I’ve downloaded this update at least 12 times…I’m done.

Check out this thread

Doug Wilson :diamonds::diamonds: STAFF
Hello everyone,

I wanted to give an update that there is a fix for this issue in an upcoming update to the Launcher. For now it is possible to workaround this by opening the Launcher’s engine.ini file and add a skipbuildpatchprereq=True under [Portal.BuildPatch].

Ex:

 In Engine.ini
 [Portal.BuildPatch]
 skipbuildpatchprereq=True

Again, this is only a workaround.

Cheers

Doug Wilson

thanks good to know…