Download

Update SVN to 1.9

Could the SVN components/modules be updated to make use of 1.9?
I have some repositories that are already using 1.9, so downgrading to 1.8 is problematic.

This is a problem with the SVN.
It has formatting problems in Version 1.9.
Similar problems are occurring apart from Unreal.

I answered these questions ago.
https://answers.unrealengine.com/questions/347773/tortise-svn-setup-error-error-svn-e125006-contains.html

I think this is not a problem of Epic.