Update 4.4.1 Doing pretty much anything causes the editor to crash

Hi I just downloaded the 4.4.1 update and now whenever i try to do anything be it place a a static mesh, open a new map or even try to save the current map causes the editor to just crash. Extremely frustrated please help. Basically everything worked fine until i downloaded the update. I haven’t made any changes to my project or anything.

this is the error message that shows up.


We apologize for the inconvenience.
Please send this crash report to help improve our software.

Try to reinstall the engine, regenerate project files and rebuild the project.

I tried thia…but it still crashes my project. When i open a blank project it works fine but my project from 4.4.0 keeps crashing

Hey .

Can you give me your dxdiag and log files? This post will tell you how to do that.

Here are the files u requested, thank you for looking into this
link text

Log and DMP files

Please do let me know if there’s anything else i can provide you with

Hey ,

I’ve reported this crash internally and we’ll look into it.



I have a few questions:

  • is this a code based project? Have you added your own C++ UObject-derived classes?
  • could you share a simple map + any required content (like blueprints) with which we would be able to reproduce this crash? That would be extremely helpful.

No the project only uses blueprints at the moment

I am using behaviour trees and UMG(Just bare bones)
I am also using a plugin for Allegorithmic’s Substance designer.

Here are the files, I included most of the files that you will probably need to reproduce the crash, Sorry for the messy folders.

We believe we have a fix and we’d love to verify it via your project. Unfortunately, we can’t download the linked files as mediafire looks to require payment. Could you maybe upload the project to a google dropbox account?

Hey ,

We implemented a fix a while ago - can you confirm that your project doesn’t crash anymore?