Download

Unsupported video card problem

Hello!

I’m launching this new thread as after I downloaded the Epic Games Launcher, and double clicked it, a message as follows appeared:

“There is a problem with your graphics card. Please ensure your card meets the minimum system requirements and that you have the latest drivers installed.”

I’m running on a nVidia Quadro K2100M, which supports DX11 and I believe should be enough for Unreal Engine 4 minimum recommended specs -

https://docs.unrealengine.com/latest/INT/GettingStarted/RecommendedSpecifications/

Is that specific card not supported? Is there any way around it for me to install it?

Thanks in advance for your responses,

Vertex