Unstable fps dual monitor

why this problem happen when i open any tab in 2nd monitor the fps went down to 19 fps but when i open all tabs in the same monitor and in the same editor layout fps be 120
how i can fix this
my pc spec
g1 gaming gtx 1060 6gb
i5 6400

I can’t really tell from the picture, but there is a setting to reduce the CPU usage if in the background under Editor Preferences. I would check that…

As Teak pointed out, it’s by design, when unreal is off screen it reduces its framerate to prevent unnecessary CPU usage.

Go to Editor Preferences and search for CPU.

On a side note, you probably don’t want to run more than one editor window at once. Palettes are fine, but the 3D view is often unnecessary.

Did you know you can get more views using the icon below?


it’s two screenshots

I am getting this on 4.17. 20fps with content browser open on 2nd monitor. 120fps with it minimised.

Impossible to work like this.

How would you work if you didn’t have the Editor as the active application…