Unrecognized tab matinee error?!

aparently when ever i try to use the record tool it gives this error

Hi connormurry,

What steps are you taking before you get this error. How are you setting your matinee up?

i dont understand i used to be able to use this just by creating a matinee just going into it and clicking it

Ok so you clicked the matinee button>add matinee and that is the tab that appeared? Was this in 4.6.1? I just attempted this on my end and the page came up without any errors. If these are the steps you took please try to verify your engine build by going to your launcher>library and find the dropdown menu beneath the version showing the error. Press “Verify” and wait for this process to complete.

no i did matinee button > add matinee > matinee opened > clicked record button

Hi connormurry,

You have to add a director group and a camera group to your matinee to be able to record. The reason that window appears is because it is not being told what camera to record from or what actions to take as a matinee actor.

Oh okay I understand now thank you very much for the help!

Upon further review, this tab is not acting as intended as of 4.6.0, I have entered a bug report, UE-7437 to be assessed by the development staff.

thank you i tried what you suggested and it is not working on my end either i hope this gets addressed

Do you have the Gamecaster GCS3 peripheral connected and configured properly? I believe the Recording Viewport is specifically for recording camera moves with that device.


If you are just trying to record a movie, use the “Movie” button next to the “Record” button.

no that is not the problem because i specifically remember it working with out this device, that i have never heard of

Is this issue resolved?
I am facing this issue in 4.9.2 also.


Currently our resources are dedicated towards Sequencer, which is in an experimental state and will eventually replace Matinee. If you are comfortable with the experimental feature, try Sequencer and see if you still see the same or a similar error.

so matinee is broken from 4.6 onwards, and morph animations are broken prior to that… It seems every problem I have with UE4, the response is “yeah we totally broke that in this version, oops” when can I expect to make something decent with this?

Hi wallingtons,

Have you tried Sequencer thus far? It is currently experimental, however we are replacing Matinee with Sequencer. You can enable it via the Plugins menu. If you have a specific error related to Sequencer, please open a new bug report detailing what you are experiencing and we’ll be happy to take a look.

ok. will do

no, i havent