Unreal Webpages not scrollable in Microsoft Edge

Just writing to inform the team or anyone else with this issue that most if not all unreal forum, documentation or other unreal webpages prevent me from from scrolling (including this one).

To be more specific, I can load the forum website (i.e. a question from a couples years or whatever) I can scroll for the first second or two then the scroll bar on the right side disappears and the page is stuck where it was left at.

Pressing space doesn’t work, neither does pressing the scroll wheel on the mouse to move up and down work. I have tried clearing my cache and cookies, restarting, making sure windows is updated (recent update has come through) but nothing has worked. To clarify they works fine on Chrome which is what I’m using for this question but not on Microsoft Edge.

Also as a note it was working fine a week or so ago but the issue started this week.

I know Microsoft changed to Chromium with Edge and there were some issues with smooth scrolling but I believe that was a while back and this problem is solely happening with unreal pages.

If you have this issue maybe you you could post a solution or if anyone on the team knows a fix or any information that would be much appreciated.

Cheers.

1 Like

no one but you is using edge , even microsfot uses chromium now

How is that kind of response even helpful to this conversation? Edge has been growing in popularity and is chromium based.

Regardless of that, I have the same issue with Edge. I thought one of my extensions might be causing that and the culprit seems to be Kaspersky Password Manager. As soon as I turn it off and refresh an unreal engine website, the scroll bar will no longer disappear.

So if you have Kaspersky Password Manager you might wanna turn it off while on unreal engine websites until it gets fixed. I already reported this as a bug to Kaspersky.

Try that again :wink: I use Edge have for long time, but its much better now , for many reasons.
NIce broad brush , and ya about Chromium Engine. Edge has some amazing new performance features too, and we want UE pages to work everywhere possible- this is 2020.

TY for heads up OP!

2 Likes

@neighborlee “QID-1862792”>

That’s brilliant thank you! I seemed not have been logged into Unreal Forums so I didn’t see the notification for your messages. Appreciate the answer and in fact yes I do use Kaspersky password manager so I guess that’s the culprit. I did only start using around the time when I first noticed the problem. Also thanks for filing the bug report as well, nice one!

So anyone else with this problem, @WaiseHell 's answer is correct. Hope it helps other people facing this same issue.

As to responses like @chronoss2008 , its a matter of opinion and everyone is entitled to their own. Better of accepting that not everyone is like you and everyone can make their own choices, in this case its search engines :stuck_out_tongue: but it applies to everything.

@WaiseHell @neighborlee Much agreed, I think I originally I used Firefox then moved onto Chrome, unfortunately had to use Safari for a while but we don’t talk about those dark days, but since edge updated to chromium it definitely has improved, I didn’t enjoy explorer though.

What an unnecessary comment. And knows nothing about Edge…

I concur. In fact, I have moved over to Edge after using Chrome for many years because my main email is Outlook, rather then GMail. I like signing in my browser to MS rather than Google. And yes, Edge has become very powerful now, but of course you have those people who refuse to try something new. It is like when people think that Ford’s are junk because they once owned a Pinto back in the 1970’s. They are clearly behind the times.

Me too.
now more than a week.