Unreal Units and Character Heights

So I understand that unreal units are 1cm now? How many units does this make the standard character now? I want to make sure I am modeling correctly on the grid, before I get to far in lol.

Yes, 1 UU is 1 cm by default.

Ok thanks, and I think I just figured out the character is 192cm tall, or roughly 6ft 5 inches.

As a side note:

  • I have found that (Depending on your scene’s preset conversion units), making sure to set your scale factor in your FBX settings is needed.
  • The Scale Factor Parameter can be found in the FBX Export Options Window > Advanced Options > Units > Scale Factor
  • I believe by default this is set to “Automatic” which was causing errors in my conversion type when imported into UE4. Uncheck “Automatic” and set the (Scene Units Converted To) option as Centimeters.

This may or may not be required (Depending on Unit Preference Settings)
However, personally, in all of my projects so far, with my 3DS Max Unit Preference Settings, it has been helpful in maintaining proper scale.


If I set the units to meters in 3DS Max, how should I set the units when from 3DS Max and importing into UE4?

Well by default Unreal Engine 4 is in CM, so I set 3ds max to use CM’s. I made a box in the scene that is 192cm tall (average character height in ue4) and I model using it as reference, and making sure things snap on the grid.

I am trying to make Dimensional Lumber. i have made so far a 2 inch by 4 inch by 8 foot “wall stud.” i have my 3ds max scene set to CM to match unreal’s units of 1UU to 1cm. when i import into UE4 the lumber only comes up to the characters waist. i measured the character and the character is 210CM tall which is 6’8". i have tried to set the FBX export settings to CM to match unreal and the mesh becomes microscopic. i have tried all settings in FBX plugin and to no avail. I have tried all sorts of different things and nothing seems to be working.

i know i can do it within UE4 but to be quite honest i cant get used to the building in there. im used to the older versions where i can build a brush and it immediate updates in the perspective view, now i have to make a brush generate, then move then generate and keep doing that. with meshs i can just basically copy and paste in real time