Download

Unreal Studio will not launch, first time use!

Any help with this? It’s very annoying.

I’ve downloaded and installed Unreal Studio 4.2 and it will not launch on Windows7 either from the Epic Games Launcher, or from the Unreal Studio.exe in the program files dir. I’ve tried following the steps here https://epicgames.helpshift.com/a/epic-launcher/?lang=en&s=launcher-troubleshooting&f=network-connectivity-troubleshooting&l=en and I’ve tried disabling Windows firewall to make it launch. Everytime it just says wait and shows some activity then nothing. I kill it in task manager before starting it again, to avoid simultaneous instances occurring. I’ve also tried waiting as has been suggested, but still nothing.

Any other experiences, anything totally obvious to fix this?

It sounds like you are able to launch the Epic Games Launcher, and you have used it to download and install the Unreal Engine 4.20. But now the Unreal Engine will not launch.

You mentioned running UnrealStudio.exe, but I don’t recall a file by that specific name existing. Most likely you ran …/engine/binaries/win64/UnrealEditor.exe, which would have been my recommendation for you to try.

If the Unreal Editor fails to launch, that will not be due to network issues, but instead due to hardware/software issues. Please be aware this is not specifically an “Unreal Studio” issue, but a general engine issue. You will want to start by reviewing the recommended hardware and software, making sure your system is up to the task, and performing any driver or OS service pack updates that may help.

Good luck