Unreal not responding when navigating content browser

After upgrading to unreal 4.25.1 (from 4.25) I tried importing a mesh made with blender the file size is roughly 1 MB. Shortly after importing the editor froze up; I then opened task manager and unreal was not responding. After waiting 10 minutes I tried to end the task, but when I did my entire pc froze, so I waited 15 more minutes. Eventually I had to hard shutdown by pressing the power button for about 5 seconds. From reading the log and dump files the only relevant information I found was: “LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s) (ErrorCode 00000001)”. I tried reopening the project and same thing happening except now its whenever I open or click (sometimes even hover over) a folder in the content browser, regardless of if the folder is empty. The same problem occurs with other Unreal projects and new projects. I installed 4.24.3, and that engine version worked fine until I imported the blender mesh again. Even if I uninstall all engine versions, remove everything in the “C:/Users/[Username]/Appdata/Local/UnrealEngine” folder, and reinstall Unreal the same problem happens, even on new projects before I import anything. Before 4.25.1 I was able to import the same file, the only changes I have made was some texture painting. I have made sure my graphics card drivers are up to date, and Unreal is using my dedicated graphics card. I have not realized any problem with other programs such as blender or gimp, however that does not mean the problem is related to Unreal.

My Specs:

OS Name: Windows 10
Processor: Intel Core i5-7300HQ CPU @ 2.50GHz, 2501 Mhz, 4 Core(s), 4 Logical Processor(s)
RAM: 8.00 GB
Graphics Card: NVIDIA GeForce GTX 1050

My Log File:
Log File

I have found that this crash only occurs when the Unreal Editor is open on my second monitor. The monitor is a Samsung tv screen, model number: UN46C530.

Same exact issue. I have a Geforce GTX 1650. It seems like a GPU issue no? It was working fine before

I’m having the same exact issue. Is this a GPU problem I have a GeForce GTX 1650.

As I said in my edit, the only “solution” I found was moving the editor window to my main laptop monitor. I haven’t tested since 4.25.1 so I’ll try it again, and I will post back here if it’s fixed or if I find another solution.

Have this exact same issue. I almost think it’s a driver issue?

This issue is happening right now to me! I have a 1050Ti and UE4 works perfectly except when I click anything on the content browser. And I’m only working with one screen… :frowning:

I have recently found that Unreal is freezing/crashing when I go fullscreen. This would explain why it only happened to me on a certain monitor. That monitor probably automatically makes Unreal fullscreen. As a temporary fix, there may be a config file somewhere that can change the default startup screen mode, but I have yet to find it.

The same here, upgrading one project from 4.23 to 4.25 made this issue:
LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s) (ErrorCode 00000001)
and editor opened freezes itself and PC also in viewport, if i minimize editor, or open any blueprint full screen - the no freezes.

The same issue on other PC threadriper build machine over RDP. 4.23 i can play and use editor like even it is my local pc, after upgrading to 4.25 i have FPS=2 in game or editor. In same time the several other projects still working fine as before because they are on 4.23
We skipped 4.24 so i did not tested on it any project

in 4.26.1 FPS is 0.88 and still freezes, but in log there is no more message:
LogD3D11RHI: Timed out while waiting for GPU to catch up. (0.5 s) (ErrorCode 00000001)

Epic must gain attention on this issue.

When I import my metahuman from quixel bridge to unreal it stucks and freezes. What can I do?