Download

Unreal launcher no longer opens after checking "Open last project automatically" option, how to fix?

So in the Unreal launcher (Not Epic Games Launcher), there was a button that said something like “Open last project automatically” (may not be exact wording, I don’t remember). So I checked that option, and now whenever I open Unreal launcher, it automatically opens my last project.

I no longer want this functionality, but I can’t go back to change it because the Unreal launcher doesn’t even show anymore (since a project is being opened directly). How do I go back and make it so that the Unreal launcher shows up when I open it?

If you click file->open project it will open the Unreal launcher. Simply uncheck “Always open last project on startup” in the bottom left corner of the new window.