Unreal Import Mesh not working

Working on 4.11.2

When I am in my project, and click “Import” in the “Content Browser” panel, it brings up a file browser. I select the skeletal mesh I want to import (In this case, it’s called “Walk.FBX”.

I select the file, and then double click it to import it.

The “FBX Import Options” dialog comes up, however, the “Import All” and “Import” buttons are greyed out and non-functional.

I have tried several methods to resolve this including the solutions presented here:


and here:

Deleting the Logs directory did not work.
I cannot find the EditorUserSettings.ini file in any of the config directories. I DID find a couple files called EditorPerProjectUserSettings.ini files, which I edited the bImportMesh as outlined in the solutions above. Alas, those changes were immediately overwriten and had no effect.

Any thoughts on what I’m missing here?

Hi Aidantc252,

Try deleting/moving all the folders except for the Uproject file and the Content folder.

You reference deleting the Log Files, but these will not have any effect since they are just showing just the project logs and do not change any of the settings for the project.

You reference a lot of reports, but this bug report was fixed in 4.8 and double-checking it in 4.12 that way of importing is no longer an option. If you know of any specific repro steps this could be helpful, but from what I tried I was not able to reproduce this issue.

You may also want to try 4.12 and see if the issue persists. You can do this a couple of ways to check.

  • If you make a copy of your project and open with 4.12 and the issue is still there then this is a project specific issue that should be cleared up by deleting the intermediate, saved, and config folders.
  • If you make a copy of your project and open with 4.12 and the issue is no longer present this could have been a bug that was fixed along the way in development.
  • If you create a NEW project and are not able to see the issue, this leads me to believe it was a project specific issue that caused the bug to happen.

Give these a shot.


Hello and sorry to bump such an old thread but I have the same issue and I tried litterally all the options given on the answerhub (delete saved and intermediate folders, make a new project, edit the various .ini files, etc.), including those you specify here Tim but the problem is still there and I cannot solve it … And now it is on every project I have, although it only shows up with .fbx format, but the weird thing is I used to import .fbx and there was no issue before so I am kinda lost here …

I am using UE4.12.5


Couple of questions:

  • Does this happen only with Skeletal Mesh FBXs or simple mesh FBXs as well?
  • Which version of FBX are you exporting (2014/2015, 2016 version), assuming you’re using Max/Maya and can choose during the export process?
  • Can you provide a simple test asset and source file that causes this?
  • Can you try to import the FBX and then close and save the project. Knowing this will give the error, I need you to go to the project folder and grab the log (project folder > saved > Logs) and post that here as an attached text file. Maybe this will have something that is useful in it.

Thank you!


Hi, thanks for the quick reply.

Actually making some more tests today I noticed that this only happens with FBXs that contain only the skeleton, with no mesh, which actually makes sense … I don’t know if I missed some information about that in the doc or if I just forgot about it, anyway, I suppose this is a normal behaviour and not a bug, excuse my dumbness @_@.