Download

Unreal Engine won't start !

Hello,
I have a probleme with Unreal Engine (that I installed yesterday for the first time). I downloaded the Epic Games Launcher, and then I tried to install the 4.24.3 version. When I launched it for the first time, an error message appears. I downloaded it again but the issue was still there. I then tried to remove it and install the 4.23.1 version. Same issue with this message, that I believe is exactly the same than the previous one :


Assertion failed: Module [File:D:/Build/++UE4/Sync/Engine/Source/Runtime/Core/Private/Modules/ModuleManager.cpp] [Line: 376] MeshUtilities

UE4Editor_Core
UE4Editor_Core
UE4Editor_Core
UE4Editor_Core
UE4Editor_Core
UE4Editor_Core
UE4Editor_Engine
UE4Editor_Engine
UE4Editor_Engine
UE4Editor_Engine
UE4Editor_CoreUObject
UE4Editor_Engine
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_Engine
UE4Editor_Engine
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_Engine
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor_CoreUObject
UE4Editor
UE4Editor
UE4Editor
UE4Editor
UE4Editor
kernel32
ntdll


I don’t know what to do, I find this error message on one help forum only, but they were no answers… I of course tried to turn my pc off and on, and to launch the software as an administrator…
I’m on windows 10 Pro if that can help…

I Hope that someone can help me, I would be really gratefull (and I hope that they aren’t too many mistakes, English isn’t my birth language!)

Sorry i cannot help. I have the same issue

This seemed to happen after a windows update

hi,

with some more information we maybe able to locate the problem,

here is a way to get a lot of good stuff for us to help you with :

hold down the windows key, located between clt and alt on the lower left on my keyboard, and then press “r”,

this will bring up the run command prompt

enter this in the command prompt and hit enter : dxdiag.exe

take a screen shot of the system and display pages, and post them here, that should give us a lot of information to help you with.

God Bless you. May Jesus Christ be Charitable unto you.

Acts 10 : 33 - 48, google it, its Awesome.

Hi thanks for your reply. Here is the screenshot :

from the looks of it, your system is not the problem, I suggest you keep bumping this post each day, that way you have a much greater chance of someone with more info being able to see and help you with it.

also could u give a screen shot of the page that gives the information on your graphics card?(it should be the next one over, but not sure, because your pages are in a different language, click on the tabs at the very top) that could be where the issue is, until we can see the exact specifics I can not be sure, thank you for the previous screen shot.

Thanks for the relply. Here is my screenshot. I also have a second graphic card that I disabled because it doesn’t work. Maybe the issue is about it ? (I play game and I use Photoshop, After Effect etc without any problem about this graphic card…)

yes your card is “good”, and leaving the secondary card disabled is the “good” way to do it.

I have not been able to find out whats causing the problem yet, I will try to search and see if I can find it, hope someone else can help solve this problem aswell :slight_smile:

try some older version of the engine, like 4.20, or 4.18, 4.15, keep jumping down, even if u can get a old one to work, those are very good, only triple AAA big budget studios need the latest stuff from the most part, ideally u do want the most recent, but if its not working, try and see if something older will work.

for single person, just working with the basic tools is good at the “start” by the time u get good with the starter stuff hopefully your newer version will be working!!!

also what language are u installing the engine in?

Guess what… It just started ! I hope it remains like that cause I change nothing and tested it 200 times… I’m just going to pray now that the problem is miracle solved…
Anyway, thank you so much for your comments, it’s really appreciated !

congratz on having that fixed!!! from the looks of it, its an update issue maybe? atleast its running, if you have any questions while ur learning let me know, I just started not too long ago myself :slight_smile: