Unreal engine package project won't open

Every time i package my design it will not open after packaging.

Hi Tony007,

We will need more information in order to troubleshoot this:

  1. What are you packaging your project for? (iOS, Mac, Windows)
  2. What kind of System are you developing on? (Mac, PC)
  3. What settings have you designated in Project Settings (package for Development, Shipping, etc.)
  4. What directory are you packaging to? (Desktop, Project folder)
  5. Most IMPORTANTLY: post your packaging log in a text file we can search for key terms in (not image)

Also, the message says it cannot locate the map “Alex1” -Here’s a couple of things that may resolve this:

  • In the ContentBrowser, right-click “Contents” and select “Fix Up Redirectors in Folder.”
  • Rebuild and Resave your project
  • Delete the Config, Intermediate and Saved folders from the Project Folder
  • Select a folder on your Desktop as the destination folder for your package.

Please try the above troubleshooting steps and if they do not work, please provide the answers to the questions asked above.


Thanks for your help . I am working on a Mac and packaging it for a Mac. I have tried both Shipping and development option for packaging. I have also tried saving to different places, desktop, hard drive and so on. I have also tried the option you have suggested, but no luck. I am new to Unreal, I don’t know how to save the log.

Thanks Tony

This link tells you were to get your logs (at the bottom of page for Mac):


Alternatively, when you start packaging your project, choose “Show Log.” When finished, cut and paste that info into a text document and post here.

There are also packaging logs in the directory you chose to package your project to, if that’s easier to get to.

Hi Tony007,

Since we have not heard back from you in a few days, we are marking this post “resolved” for tracking purposes. However, if you are still getting the same error when you try to open your packaged project, please send the requested logs and we will try to determine the source of the problem. (Note: you must launch the .exe file from the folder containing the support files/logs. If you remove the .exe file from this folder, it will not function.)