Unreal Engine not downloading (Code: 5)

First, I would like to state that I did not select a product version because I cannot get any of them to download.

Last night I downloaded the Epic Games launcher for the first time, signed in, and told it to begin downloading the Unreal Engine 4.8.3. For a few minutes it sat there and taunted me, claiming that it was “pending” and would begin soon.

Then the screen went dark and a white box appeared saying:
“Install failed. Could not download installation information. Please try again later. Code: 5”

That was last night. I just tried it again, twice, and neither time did any good either. I have tried running without my firewall active, turning off my antivirus, and running the launcher as admin. Every Google search I run comes up with people having Code 1s or Code 4s, which have all been resolved by finding a file and deleting it - a file I don’t have, considering this is my first time ever downloading any UE version.

I am running Windows 8.1 with 8 GB of RAM, a Radeon R7 HD GPU, and a quad-core 3.6 GHz AMD CPU.

I would love to begin working with UE4. Is there any way anybody can lend me a hand?

Hi BuffetBarbarian,

The only info I can find on a error ‘Code: 5’ is when someone is compiling the source code version of the engine. Try doing a full uninstall/reinstall:

  • First uninstall the engine version

  • Then go to this folder (your file path may differ slightly): C:\Program Files\Unreal Engine\Launcher\VaultCache

  • If there is a folder/file contained inside called ‘UE_4.8’, delete it

  • Now re-install the Launcher

If that doesn’t fix the issue, follow the steps here to generate your Debug Logs. Then post them here, along with your full Dxdiag.

Okay, so the most idiotic thing in the world just happened.

I followed your instructions. There were no files to delete, but I uninstalled the launcher and reinstalled it as suggested. Once logged in, I attempted to download the engine. Same issue occurred.

“Okay,” I thought, “DXDiag and some debug logging. Simple enough.”

I ran the DXDiag, no problems. I enabled the debug logging on the launcher and started the download.


Download begins, no issues whatsoever. No errors, no Code 5, no nothing.

Thing got scared it was going to get found out and complied with my request. As of posting, the download is chugging along at a solid 6.1 Mb/s. If there are any problems, I’ll reply on here again. Thanks for the help.

Sounds good. Thanks for the update. If you reply back it will reopen the report.



When I want download Unreal Engine from the launcher I have error code 5 and
It is my log that I have attached.
link text

Hello King,

I’m sorry to hear that you are having trouble. Could you please open a new AnswerHub ticket for your issue?

Try the steps here.

If they do not resolve your issue, please follow the steps here to generate your debug logs and dxdiag. Please include these with your new post.