Unreal Engine Livestream - TimeSynth in Blueprints - April 25 - Live from HQ

We’re getting this crash too, using time synth/changing maps/restarting the experience. Our project (an installation) is currently deployed and time synth has been giving us grief all through the Christmas break and even now.

I know it’s little bit late, but I started to listen to this stream because couldn’t find a way to make sound in my game. Funny that Dan was upset about middleware question. I kinda new in the world of game engines. I’ve tried wwise and fmod. And, for example, I couldn’t find a way to control playback position of files way I needed. So if you want make a just media player it is simplier to make it in unreal itself by using new audioengine. I looked through music implementation and think for the moment it is easier to do such thing with middleware, especially when you work with lots of people and they don’t want from you any “code”, just stick to events in game. But look the way unreal audio engine developed I think soon sound professionals understand its usability. My problem is understanding blueprint’s communication with each other, and game objects)) I hope I would figure it out.

Any updates on the plugin? We miss custom metrum setup really much, right now is very limiting. Also, C++ API would use some improvements.

@dan.reynolds and @VictorLerp Where did you get the music from in the sample project? I’m wondering if I’m licensed to use it like UE4 marketplace content or if it is outside the scope of that.

@Doug_Richardson I wrote the music. It has the same licensing agreement as sample content on the Epic Learning Tab, which I believe means you can use it in your Unreal Engine projects only.

Definitely give me a shout out if you do something cool with it!

Hi!
The project file doesn’t seem to be available anymore. Could you refresh the link?
Thanks!

1 Like

Bumping because would also like the project file to be made available again.
The link provided in the post “https://forums.unrealengine.com/t/livestream-project-timesynth-in-blueprints/138669” gives an error message.

I’ve tried the link in incognito on two separate PC’s, it’s there. You have to be logged in to the Forums to access the initial link. The “error message” you’re seeing on box is just letting you know that the filetype can’t be previewed, but you can still download it.

I am logged into the forums, (was initially as well because the post said to be), and clicking the link shows “Oops! That page doesn’t exist or is private.” There is no download available. Perhaps that page is only accessible to staff currently?

edit: Dunno what happened but it works now. Odd since had been logged in the whole time.

1 Like