Unreal engine Launcher won't start

I’ve had the unreal engine 4 now for a few weeks and for some reason the launcher is giving me a error No version information recieved. its weird,I have version 4.0.0 and I updated a week or so ago to version 4.1.0 and then 4.1.2 and now for some reason the only version on my computer is 4.0.0 after opening the launcher on friday and the launcher updated itself. I can not login to my unreal account to re-download or anything. I tried to login to my account on the website but there is no sign in button at the top anymore and in the register page the already have account link also isn’t working. can you help


well it seems the only reason I couldn’t log in to my account via the browser was because of google chrome, so I downloaded firefox and was able to login but when I try to download unreal engine again via my account, it gets a server not found error.

nope, I don’t know how to do that.

Have you tried pinging to the server in CMD?

try using CMD and flush your DNS ( ipconfig /flushdns )

go to start > type cmd, then enter > then type in: ping (adress of the server the engine is trying to reach, i dont know that one though)

it says the server does not find it. I copied and pasted the address from firefox to google chrome and it can’t find the server also and opens up yahoo search page. maybe a link is broken or maybe the server is down

i’ll reset my modem and see if that works

year just had to reset the modem

thanks dakkafex