Download

Unreal Engine keeps crashing.

Everytime I launch a unreal game it crashes. This is the code that comes up. I reset my computer to a earlier version and it works fine but then i use it for like 2 days and it crashes again. Started with the new updated UE4.

Access violation - code c0000005 (first/second chance not available)

UE4Editor_D3D11RHI!FD3D11DynamicRHI::InitD3DDevice() [d:\build++ue4\sync\engine\source\runtime\windows\d3d11rhi\private\windows\windowsd3d11device.cpp:1344]
UE4Editor_D3D11RHI!FD3D11DynamicRHI::Init() [d:\build++ue4\sync\engine\source\runtime\windows\d3d11rhi\private\windows\windowsd3d11device.cpp:875]
UE4Editor_RHI!RHIInit() [d:\build++ue4\sync\engine\source\runtime\rhi\private\dynamicrhi.cpp:185]
UE4Editor!FEngineLoop::PreInit() [d:\build++ue4\sync\engine\source\runtime\launch\private\launchengineloop.cpp:1818]
UE4Editor!GuardedMain() [d:\build++ue4\sync\engine\source\runtime\launch\private\launch.cpp:127]
UE4Editor!GuardedMainWrapper() [d:\build++ue4\sync\engine\source\runtime\launch\private\windows\launchwindows.cpp:144]
UE4Editor!WinMain() [d:\build++ue4\sync\engine\source\runtime\launch\private\windows\launchwindows.cpp:223]
UE4Editor!__scrt_common_main_seh() [f:\dd\vctools\crt\vcstartup\src\startup\exe_common.inl:283]
kernel32
ntdll

What is your system specs?

Intel i7-7700HQ cpu @ 2.8GHz, 16gb ram, System type (64-bit ops x64 based prosessor.) nvidia 1060 3gb. Its MSI GP62VR. (laptop)

Since it’s a laptop, my guess it that it may be running off the integrated Intel GPU rather than correctly using your Nvidia card. It will try to automatically choose the correct GPU for the program but doesn’t do a good job, what I do instead is force it to use the Nvidia GPU for everything, to do that you can go into the Nvidia Control Panel and then under Manage 3D Settings there’s an option for the Preferred Graphics Processor, and set that to the Nvidia GPU rather than Auto

Thank you so much!!! The NVIDIA control panel didnt even open. so I redownloaded it and it ran PUBG and everythinng!!!