Unreal Engine Install Failed - necessary prerequisites have failed to install

I had some technical issues with Unreal Games Launcher so needed to uninstall everything including unreal engine etc. I removed all the registry files too. Once I reinstalled the launcher and finally got it logging in I moved on to loading unreal engine… and ran into more trouble.

I have gone through all the steps recommended in the help link and am still having no success in getting past this error message.

I am including both trouble shooting logs. Can anyone see from them what might be causing the problem? Thanks for reading!

EpicGamesLauncher Log
[dxdiag][2]
[dxdiag x 64][3]

Related to the above problem do I need to have visual studio 2013 express for windows 7 or will visual studio 2015 do the trick?

Hi Graphics4Life,

I’m sorry that you are having an issue with the Epic Games Launcher. In order for us to offer the best support, we have recently modified the process for how Epic Games can help troubleshoot your Launcher issue. Please visit http://help.epicgames.com/ for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. To access the contact form, please use the “Email Us” button under the “Contact Us” section. For 4.12, you will need 2015 or the 2015 redist of Visual Studios. Thanks!

Thank you Adam, I will email them my findings and questions. On the subject of VS 2015 I have already uninstalled and reinstalled c++ redistribution of 2015. That seemed to have fixed some small quarks in my dxdiag editor but not the missing prerequisites for unreal engine :(.

Thanks again. Any updates on what I eventually find out is the the problem I will add to this thread for anyone else that has the same issues.