Unreal Engine giving 0 Bytes when updating then crashes

Whenever i launch the unreal engine i get this screen.

And then when i get past that screen, i get this screen.

And then it closes and relaunches and gives me the same error after wards. And this is a clean install.

And then i get the message from this grey box if i scroll over and get what it says.


You do not have any debugging symbols required to display the callstack for this crash."

I am having the same exact issue.

Anyone able to help?

Hey Alaura,

For Launcher issues, please visit http://help.epicgames.com/

The site contains various troubleshooting articles, as well as an Email Us button that you can use to get in touch with one of our support staff. Keep in mind that due to the holiday this week, support times may be a bit longer than usual.

Have a great day

Hey since the other guy didn’t help much, I just want to let you know how I fixed mine, I had the same exact issue as you. I think you may be using the insider preview or beta builds of windows which is what I was using. The most recent one messed all kinds of things up and making a fresh start of the same one kept giving me the same error. After 2 days of trying to fix this I just installed the latest Non beta version of windows 10 (creators build) and turned off the firewall, I then installed epic launcher and Vuala it worked. I hope this works out for you. Good Luck.