Download

Unreal engine failed to install (4.12)

So I tried installing 4.12 and I got the error saying that it failed. And the message had the error code “IS-PQE1223” and when I clicked it I got to this page

But I don’t know how to fix it. Any one know how to fix it?

have you ran the launcher with administrator rights?

I am currently having the EXACT same issue. The game has worked great for the last 2 weeks and now this. How does one go about enabling admin rights with the launcher?

I just opened the launcher as admin, reinstalling 4.12, lets see what happens.

I have tried everything that i know how to do. I just sent an email to support AGAIN and im hoping that they can help me work through this. Im seriosuly contemplating wiping the game and epic launcher from my PC completely and starting with a fresh download. Im wondering if i can give support remote access to my pc in order to troubleshoot. This of course, worries me by itslef (giving someone access that i do not know) but im at my wits end.

What i am about to say will make me seem completely computer illiterate, but im wondering if someone can give me a complete step-by-step rundown of how i should go about COMPLETELY wiping this game and launcher from my pc in order to start fresh? I tried this last night and after fresh download as installer was about to install i was met with a notice that a certain file was missing, so the install could not start!