Unreal Engine Exiting Randomly: Unable to Load .uproject files-no error notification

Hello,

I’m just getting my feet wet with UE4 and have been experiencing significant problems with it.
Firstly, I am unable to load a .uproject tutorial file, it gets up to 94%, then 95%, then suddenly Unreal refuses to open it and I’m left sitting there with the computer acting as if I had never intended to open it at all.

Secondly, when I attempt to import a mesh into a basic project, Unreal crashes without any error log or message. I’m not sure if these two crashes are in any way related.

I’m sorry if this isn’t specific enough, but I have no idea what is limiting me or what I’m doing wrong. I tried looking for the logs to post like everyone else, but I’m not sure what to do or how to do it. Reading through it most I could determine was a copious amount of “triangulizing static mesh” and “could not delete _ because it does not exist”.

Here’s the critical error i found at the end:

[2016.04.15-03.34.43:734][431]LogWindows:Error: === Critical error: === Fatal error: [File:D:\BuildFarm\buildmachine_++UE4+Release-4.11\Engine\Source\Runtime\Engine\Private\ShaderCompiler\ShaderCompiler.cpp] [Line: 662] Shader Compiling thread exception: Assertion failed: bDeletedOutput [File:D:\BuildFarm\buildmachine_++UE4+Release-4.11\Engine\Source\Runtime\Engine\Private\ShaderCompiler\ShaderCompiler.cpp] [Line: 957] Failed to delete C:/Users/CMA/AppData/Local/Temp/UnrealShaderWorkingDir/D3051B6143F5FF7C183FB1A96E72F870/2/WorkerOutputOnly.out!

Please let me know if/how I can provide additional information to give a clearer picture of my problem.

Thanks.
,

It seems that I need to find outputonly.out- yet I’m clueless as to what that is. Any insight would be greatly appreciated.

Hi Joshationable,

First, what version of UE4 are you running and are you trying to start the Tutorial project through the Launcher or by clicking on the uproject in the project folder? (I’d suggest trying both ways.) Also, are you sure that it’s stuck at 95% and won’t open? I have seen a number of projects that open steadily to 95%, then sit at 95%, but ultimately open after 5 or 10 minutes.

As far as your crashes, these are the following logs we need:

  1. Your dxdiag (Windows Start Button>(search “dxdiag”)>Launch dxdiag>select “Save all information”>attach text file to your post.)
  2. If the Crash Reporter window is present when the crash occurs, select “Copy Callstack to the Clipboard,” and paste that information in a document and add to this post. Be sure to hit “Submit” on the Crash Reporter pop-up to send the Crash Report to Epic.
  3. “UE4.log” Located: Engine\Saved\Logs\
  4. “ProjectName.log” Located: ProjectName\Saved\Logs\

Providing this information and appropriate logs will help us track down and isolate the source of the bug as quickly and efficiently as possible.

Thanks,

Steve H.

Hey Steve,

I’m running 4.11.1. I’ve tried both ways, finding the .uproject file in its folder, and opening it as a project form the Launcher, and both times it fails to open. Trying today, it managed to open, but then promptly closed again before it was able to even compile the shaders. Interesting, because this is what happens in a blank “MyProject” file, either after a time (when I’m doing nothing it just closes) or right after I import. I’m beginning to think it’s a problem with the computer’s processing power.

The Crash Reporter window isn’t present in any of these crashes, it’s as if i exited the session by myself.

I attatched the DxDiag, the Beach Log, (the tutorial, 95% etc) and the blank “MyProject” log. The Beach log reflects the time when I tried to open it this morning, and it worked briefly, and the MyProject log reflects the program crashing after a time of me doing nothing.

I wasn’t able to locate “UE4.log”; When I went to the Epic Games Folder I went 4.11>Engine>Saved> but all there was was “unrealbuildtool”.
link textlink text

Hi Joshationable,

As far as your computer’s processing power is concerned, judging by your DXdiag you have more than plenty of cpu power to run the UE4. Since you are not getting a crash report (we refer to this as an “Abnormal Shutdown”) for now, our best guess would be a conflict with your GPU drivers.

-Try updating your drivers to the latest version and let us know if this does not resolve the issue. Also, if you are not already, try running your monitor in its native resolution.

Thanks,

Steve H.

I checked my drivers and found them to be updated to the mot recent one:
15.201.2401-WHQL FirePro

I’m also already running monitors on native resolution.

My best guess would be that there’s a communication issue between the graphics card and Unreal, or even that the graphics card itself is failing. But I wouldn’t know how to confirm or deny that. I’m at a loss. I researched any known compatibility issues between my card and Unreal and found nothing.

We are looking into this. In the meantime, please try downloading and running UE4.10 from the launcher. This will tell us if this issue is confined to UE4.11.

…Also, the next time this crash occurs, or if you can reproduce the crash, please follow the instructions from this wiki page and post the Event Viewer Logs.