Unreal Engine Editor windows dont open

[All UE4 versions]

When i try to open a editor window, (Blueprint editor, UMG editor, etc) the windows doesn’t open. In my taskbar, it shows that there is a window, but its not visible. I’ve tried the old windows key + up trick, but this doesn’t make the window appear. I’ve updated the game from 4.18.2 to 4.18.3 and also tried 4.19, both with a WIP project and a new project, neither of which worked.

This means i cant do anything but changing the project settings or packaging the game.

Any help would be greatly appriciated


Same problem! :confused:

I’ll try too!

I ended up re-installing my computer. This fixed the issue.

If I uninstall EGL, are my Projects lost? or does they remain in my specified folder? (X:/FolderForUnrealProjects/…)?

I FOUND A SOLUTION! Just Maximize the window in the task Manager, try!

The project should not be lost, reinstalling EGL didn’t help for me though…

I tried that, and it didn’t work…

Weird :confused: with me it worked

Task Manager>Maximize> Bring to Front worked for me.