Unreal Engine Editor (Play) Bad Resolution

I’m frustrating! I don’t know what caused the Problem but i think since I added foliage to the Game!
Well everything worked perfectly but now when i click on play the grafics are AWFULL really horrible :frowning: how can i fix that?
It looks really ugly like… pixly

Hello CO-der,

I have a few questions for you that will help narrow down what issue is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a detailed list of steps to reproduce this issue one our end?
  3. Could you provide screen shots of any blueprints/settings that may be involved with this issue?
  4. Could you check to make sure that your engine scalability settings have not been turned down?

Check your Engine Scalability Settings in Settings > Engine Scalability Settings and set it to Epic to check.

If this was your problem, you can find more info here: Scalability Reference | Unreal Engine Documentation

Rudy Triplett :diamonds::diamonds: (STAFF)
The Problem happens directly even if i create a new Project.

here a screenshot

Yea! Engine Scalability Settings to Epic made it a lot better!
But i think its still not that good than it was before the problem appeared.

Btw i never touched the Engine Scalability Settings so, I havent caused the Problem. Who was it then?

Hello CO-der,

There is a check box in engine scalability that tells it to automatically change the settings to ensure good performance.

Hey Rudy Triplett,

i don’t really care about Performance :wink: I just want the Max. Graphic / Quality

You can set the engine scalability to Epic settings (not Auto) and you can uncheck Monitor Editor Performance.