Unreal Engine Editor doesn't start, stays at 0% - Initializing

Freshly installed Unreal Engine 5.0.3 via the Epic Games Launcher. Tried to start it and I have been waiting over an hour and it’s still at 0% - Initializing in the splash screen. Is there anything I can do to troubleshoot this?


1 Like

Uninstalling and reinstalling didn’t help either. Don’t know what else to try…

Hello CondorDrake thank you for posting and welcome to the Unreal community.

One of the ways I check for any loading concerns is by right clicking the engine shortcut, going to properties and adding " -log" after the quotes. After editing that, double clicking on the .exe will bring up a log. From there you should see where the engine is hanging for you.

Here is what mine looks like.
“S:\UE Installs\UE_5.0\Engine\Binaries\Win64\UnrealEditor.exe” -log

I hope this helps you.

Hello Polite_Muon,

thank you for that, unfortunately that doesn’t help me. I see the log window but no error message or anything which could lead me anywhere. This is where it just stops:

So, anything else I could do?

Getting the same thing myself all of a sudden… Can’t fix it?

I just installed Unreal Engine 5.0.3 and even after verifying I’m also getting the same thing.
Initialising just stops at 0% at
“LogTargetPlatformManager: Display: Loaded TargetPlatform ‘Android_MultiClient’”

I got same error like yours. I use “log” . I can see it stuck on loading ‘Android_MultiClient’”. It was ok last night, there is nothing has changed. no update on my pc.

Would you please help??? we all stuck here !!!

Hey there @HotLemon666! We’re working to find a solution on our end but this issue is a bit esoteric, as there’s no actual error it just seems to be hitching on loading the Android client platform target. This could be caused by a myriad of things so not easily worked around.

This has been reported as a bug in the meantime and we’ll update everyone here if there’s any movement beyond that.

Hi after 2 whole days digging. I found out that it has something to with windows service “Device Association Service”. Please check ue5 editor launch process, work out the problem. It is every important service of windows, I can disable this service temporary and open the editor.

I sum up the problem here

  1. ue5 works fine for me since it release
  2. it suddenly stuck on 0% Initializing one day
  3. ue4 works fine with no problem at all
  4. delete and reinstall doesn’t help
  5. disable windows service “Device Association Service”, editor works again.
  6. I don’t think it’s “Device Association Service” itself have problem. it is core service, most of pc will have it running. That is why some of us have this problem, but others don’t.
  7. Please don’t leave it as it is, I don’t want to disable this service forever. Plus it will definitely force many new user give up on unreal. who is going to re-install the OS or spend 2 days digging if they just start or want to have a look.

check it above, thanks

Thanks for your diligence! That makes a bit more sense, the module itself uses some functionality to detect and work with connected devices so they must be butting heads somewhere. All of this is great information, I’ll be putting all of it in the report. Thanks so much!

试试打个微软将运行库 ?

I think I have figured this out, though of course I’m not sure if it will work in your case.

Be warned, this includes adding an .exe file to your firewall exception.

So I had the same issue as you. Other issues associated with the “Device Association Service” were that Phone Link would not open, I could receive text messages, but not open the interface. Oddly enough, I could not open Unreal Editor either.

For full context, I had just finished a clone, from an older 2.5" SSD to a new PCI-E SSD and I upgraded my Ryzen CPU from 2700x to 5950x.

Steps I took to resolve.

  1. Open ‘msconfig’ and disable the ‘Device Association Service.’
  2. Restart.
  3. Set inbound and outbound firewall rules for DASHost.exe in ‘C:\Windows\System32.’ (allow all connections)
  4. Open ‘msconfig’ and enable ‘Device Association Service.’
  5. Restart.

I can now open Unreal, use the Task Manager and also open the Phone Link app now.

Hope this can assist others.

Given how much stuff this seems to break, this isn’t Epic’s fault, this is quite clearly an issue Microsoft need to resolve.


This worked for me.

Thanks for sharing


You may want to reenable the Device Authentication Service, as Microsoft have corrected the issue in the newest Windows 11 update. I was experiencing regular system crashes when my system was under load after this update until I reenabled the service.

Seems like this manages pci-e network cards potentially. And I was getting hard crashes and kernel power errors until I reenabled it.

1 Like

Hi Uncljam

I have the newest windows 11 update, but after I enable Device Authentication Service, there problem is still there. I think the reason it works for you, because what you did to add that exe file to firewall (I have never tried it). Have you tried it out after you remove exe file from your firewall?

I have encountered a problem related to Device Association Service. This process takes a lot of cpu since I started using UE5.2 . And along with it, the DNS Client process also takes up a part cpu. The sum of these two processes is close to 90%~100% cpu capacity. I have not encountered this situation before.

You delete all DerivedDataCache, Intermediate, Platforms, Saved files in your project folder so it can reload everything from the beginning. See if I can fix it. Every time I can’t log in or stop at a certain percentage and can’t log into UE, I will delete all this data and when I can log into UE, I will reinstall the data.