Unreal Engine/Editor 4.15.1 won't launch anymore [SOLVED]


I was successfully working for several weeks now with Unreal Engine Version 4.15.1 without any issues. Yesterday, I noticed that the Unreal Editor won’t launch anymore right away when clicking on the „Launch“-button on the EpicGamesLauncher-Screen. At first, it took maybe 3 tries to get it to start (pressed it 3 times, got one editor to open up), then next time took maybe 10 tries and now it just doesn’t start up at all. The yellow „Launch“-button turns grey for a few seconds stating „Launching …“ and then turns back yellow to „Launch“. In the Task-Manager, the Unreal Engine-process is running at ~ 15% CPU- and with 9.7% RAM-load. No data- or network-load. I can start up the Editor several times and all processes have exactly the same loads: 15% for CPU, 9.7% for RAM and 0 for data and network. Nothing happens at all, I’ve tried waiting for hours. Older versions of the Engine won’t start either.

I’ve also tried to verify the client several times and even re-installed everything (with rebooting the whole system), including the EpicGamesLauncher, yet to another hard-disk and then starting a whole new, clean, empty project. No difference. I’ve started the EpicGamesLauncher both as an administrator and without being an administrator. I’ve tried using the launchers directly from the „C:\Program Files (x86)\Epic Games\Launcher\Engine\Binaries\Win64“-directory, with and without administrator. I’ve tried opening a project from a backup-folder, no difference.

I have the newest GPU-drivers, the newest Microsoft Visual C++ 2015 redist, the newest Windows 10 Updates (except the Creators Update, which isn’t available yet through the normal update process). All other drivers are up to date as well. I turned on and off my Antivirus and Firewall (Comodo Internet Security). I created a new Windows User-Profile as suggested in this thread: UE 4.15 editor not starting - Installation & Setup - Unreal Engine Forums

Nothing helped.

I hope a solution can be found for this problem as soon as possible.

EDIT: Could solve the problem by installing the newest version of Microsofts free “Visual Studio 2017 Community Edition”.

Best regards

Hey rollweb.

For issues with the Epic Games Launcher, please visit http://help.epicgames.com/

The site contains various troubleshooting guides, but if they do not have the information you need to solve your issue, you can use the Email Us button on the side of the page to get in touch with one of our support staff.

Have a great day

I solved the same problem by removing Comodo 10 and reverting to an earlier version: its last update caused the problem for me.


Comodo 10 was causing this issue for me too (I am still on UE 4.14.3).

In fact, before seeing this post, I solved it by removing and installing the last version of the Epic Game Launcher… but then, I noticed that I had the exact same problem with Maya 2015. So I reverted to Comodo and all is well again.

Thanks to Da Stranger for the fix: I had tried to shutdown Comodo prior to launching UE4 or Maya, but that did not help until I uninstalled it.

Disable or add exclusion to detect shellcode injections option in Comodo 10

Hi, I can confirm Darth Abdul’s solution, though I needed to add an exclusion, just disabling the feature didn’t do the trick.
For anybody with the same problem:

In Comodo 10 go to settings → advanced protection → detect shell code injections → exclusions(only available if activated)

In Exclusions add your Unreal folder(the one where you installed the engine not the launcher) as folder exclusion

I up voted this! This solved the problem for me. Thanks! Because I didn’t want to get rid of Comodo, and this solved the problem right away. :slight_smile:

Any idea how to get rid of these warnings?


thanks Mr Blank, it did the magic !!! :slight_smile:

Yes, you can get rid of this by new rule in HIPS:

Just change the name :slight_smile: