Unreal engine crashing on graphics driver at launch

I installed Unreal Engine alongside VS community 2015. Yesterday I could launch the environment and saved a level.
Today, each time I try to open UE it crashes. I’ve tried deleting the Saved & Intermediate folders. I’ve updated my graphics driver.

Apart from that, there are no changes to my system since yesterday.

How could I resolve this please?

On Win 7, an i7 laptop, 8GB with an nvidia 520 GT M. Has anyone been able to resolve similar?

In the epic games launcher next to the launch button for UE4 there is a drop down menu with a verify button. try to verify your engine and let us know if it worked.

The verification process completed, but after that launching crashed again:

LoginId:3f81e4364b0405cfb99ca589d52e0b7a
EpicAccountId:5b28a4d1d06e467da5789c29f04c5543

You do not have any debugging symbols required to display the callstack for this crash.

There is a windows notification that the graphics driver stopped working - I’ve installed the most up to date already

I have applied all recent updates to Windows, and to the NVidia chipset as well as the latest unreal engine update. Is there anything further I can do to try and get the engine running without crashing?

I did try providing a log on a post previously, but that seems to have gone.

Can anyone assist with this?

Is this the official support path, or is there another means of reporting this?

i have same problem with you bro, i have blender unity and it’s all going good and fine but with unreal engine is crash

i have same problem with you bro, i have blender unity and it’s all going good and fine but with unreal engine is crash

Be because of ram, i have only 4 gb , i stick with blender for now

It’s not a RAM issue as he said, it’s a graphics card issue. Also please post this as a comment under OP’s question, not in the answer box please!