Unreal Engine closes

So yesterday i added a new character to my project. It worked great and there was no problem. So i closed it and turned off the computer. The next day on the other hand, i started the project and there was no problem. But when i ran the project and closed the PIE, the whole project closed with it(no error reported). So i start the project again and try it again and the same thing. Then i tried to change the Map Level, the project closes. So i changed the opening level for the editor. Opened the project, and there was my other level. But once i try to start the PIE again. The project closes with no Error report. I cant save, i cant compile, i cant even remove something from the Level. Also if i change the appearance of a character, the project closes.

Can someone please explain to me what happened and how can i solve it??

Still have the problem and if i would solve it, then i will write that it is solved. but for now… it isent solved


  • Does this happen in any project, or only a certain project?
  • Does this happen in any other version other than 4.10?
  • Do you have any steps we can follow to reproduce your issue on our end?
  • Could you provide your dxdiag?


  • No it doesnt seem to happen in any other projects, only in this one
  • i tried to update a clone of the project to 4.11(preview 6)
    to see if that would fix it. sadly it was the same result
  • thats the problem. All i know was that it worked perfect one day, the next day it just didnt work at all.
  • sure no problem.link text

Are your video card drivers up-to-date? If not, go ahead and update them to the latest available and see if that fixes this issue.

it is up-to-date sadly.

Can you get the editor to close again, and then go into your project folder and provide the logs from your Saved->Logs folder?


I seem to have solved it. i dont know what i did that fixed it really… renamed 1 function and rebuild the light directly when it starts seems to have solved it. the log was helpful through x)

“How i solved it”
I looked through the log myself and saw that there was an error that the compiler hadnt pointed out in the editor. it said that there was a function with the same name, so what i did was to change the name of that specific function. Save it(dont compile, because that closed the editor). After that tried to compile(that closed the editor). Opened it up again and built the light, this seem to have solved the situation.

Hey, nice question. I had the same one too. Thanks for posting Loved the thought behind it. Cheers!