Download

Unreal Engine Bug Submission Broken

How are people meant to report bugs when the bug submission doesn’t work? it just hangs after submitting it doesn’t process the request!

Hello,

Just to confirm here, you went to this site to submit a bug report correct: https://epicsupport.force.com/unrealengine/s/

I tested the form to make sure it was still working and I had no issues submitting a report. Could you try again and let me know if there are still issues on your end.
If you do still have issues perhaps try clearing out the cookies and cache of your web browser. Just to be sure there is no bad cached data causing the problem.

Thank you.

Hi Jeff,

Thanks for the reply and sorry for the long delay I’ve tired on 3 browsers and on 2 computers, my friends have also tried they get the same issue, it just doesn’t process past this point.

How big is your attachment? That can be an issue.

I just gave this a try again with a 1GB attachment this time and it took about 3-4 extra seconds before going through.
I am guessing that if you are uploading a very large project that could certainly be a factor here. Also, if your internet upload speed is on the lower end that might be a factor as well.

For testing purposes could you try submitting a bug with no attachment, just so we can see if that makes a difference.
Based on how that goes we will have a better idea how to proceed.

Thanks again.

Hi Jeff,

The attachment was only a dump I’ve just tried with no attachments and I get the same issue and in the past I’ve been able to report bugs with no issues, I have 100mb connection uploading shouldn’t be an issue.

you can see here it still hangs maybe it could be related to people based in Australia? as both of the other people I’ve asked to try are also located in AU.
https://i.gyazo.com/8ed688c3fbcb6c3d…878e4272d7.mp4

Thanks for the support.

As far as I know there should be nothing in place that would block you for being in Australia.

If you could please try creating a bug one more time but give me the exact time stamp of when you attempted along with your timezone I would appreciate it.
This way we can take a look at the back end of the system and see if something is going on.

Thank you.

Hope this helps Jeff, time and time zone shown along with pushing the submit button.

Awesome, thank you for that.
I believe we may have found what was going on. It looks like there was a limit on how much text could be allowed in the callstack field.

We just bumped that up so please try again and let me know how you make out.

Thanks again.

Just tried and it finally worked thanks a lot Jeff for your support its been great.

Fantastic, I’m glad everything is working for you now.
It was my pleasure to help and if anything like this pops up again just let me know.