Unreal Engine 5 is not opening

When I tried to open Unreal Engine 5 after installation, it showed this error message.: "Plugin ‘onlinesubsystemutils’ could not be loaded. There may be an operating system error or the module may not be properly set up. "
Btw, the operating system is genuine.
How can i solve this error.
Screenshot 2022-08-27 015717

Hey there @SamratBD! This is a bit odd. Generally if one of the main plugin subsystems in the engine are not able to load, something was modified during the build or something that it relies on is inaccessible. The OnlineSubsystemUtils should be able to run agnostically so maybe corruption on download?

Could you attempt to verify the engine itself?

Let me know how it goes!

1 Like

I verified the engine but that problem didn’t solved. Surprisingly it was Windows problem, in command prompt I typed sfc /scannow. And in next reboot this problem solved automatically. Though this windows is genuine, I found too many problems,it didn’t carry some important DLL.