Unreal Engine 5.0.2 doesn't work with bridge. I need 4.27

Hello. I’m a total newbie to Unreal Engine. I’m interested in making a short film with the Unreal Engine, and I want to import using Bridge. So, I installed Unreal Engine 5.0.2 and Bridge, but I kept getting an error that I needed to run Unreal Engine 4.27. So, after checking the internet a few people recommended to install Unreal Engine 4.27. I uninstalled UE 5.0.2 but I’m not able to find UE 4.27. Does anyone have any ideas?

there is a new bridge plugin in unreal 5
you load them from there
but you can also drop the bridge uassets in by hand if you already have them exported

Thanks. But, even after re-installing the plugin I still get the message in Bridge that says: " Error
Please make sure Unreal Engine is running before exporting assets."

I have AE 5.0.3 running (last time it was running too)

Does anyone have any idea how to avoid getting the error in Bridge:

" Error
Please make sure Unreal Engine is running before exporting assets."

I have AE 5.0.3 running (last time it was running too)