Unreal Engine 4 reworks importing UCX model collision from 3Ds Max 2013

Good afternoon. Today I imported the model from 3D Max and encountered the following problem: UCX model changes when migrating to a more simplified. Nature, rummaged all the documentation and made according to instructions object names are correct, but the reason for the problem I could not be established.

The docs look like they haven’t really been updated.

What are you model and collision model names?

Stone_pillar_01 - original model
UCX_Stone_pillar_01 - collision model

Previously I was using ASE II format, and all worked right, but UE 4 does not support it.

Have you tried to deactivate the “One Convex Hull Per UCX” Option?
You can do that in the import window or in the mesh properties (you need to reimport if you want update the mesh collision through the properties)

Thanks NaMJaG you answer help me.

I can see from your screen shot that you have many Convex areas to your collision .- Instead you should have separate UCX pieces for the “legs” and “arms” of your column

This answer is legendary. I logged in just to upvote it.