Download

Unreal engine 4 crash at start

Hi all, i just finished the download of my copy of the UE4, but unfortunately i cannot run it. when i press the launch button a crash report window appear and i cannot do anything apart report the problem.

My desktop pc specs are:

CPU: Intel i7-920 @ 3.6GHz
Ram: Patrion + Kingston 12GB @ 1488Mhz
GPU: nVidia GTX770 stock clock.

i’m running with Windows 7 professional 64bit

any advice?
thank you

Could you post your log file?

sure. where can i find it?

Go to the folder where you have installed your UE4 Launcher-Engine-Programs-CrashReportClient-Saved. There you should find a log file.

found it, here’s in quote:

If you are stuck at 81%, could you please go here and try what it says: https://answers.unrealengine.com/questions/24311/read-this-if-your-download-has-stopped-around-81.html

Thank you!

i managed to go above the 81%, but this didnt’ work. same exact error after the whole procedure. here’s another log after i tryed the hotfix

That looks exactly like the callstack for this issue here: Why does the editor crash on my Chinese system? - UE4 AnswerHub

Could you please go to that post and share your DxDiag as well as the callstack? That will make it easier for our developers to look into the issue.

Thank you for your patience as we investigate the problem. :slight_smile:

where can i get my DxDiag?
how much time will i have to wait before i can start coding?

i don’t know if this could help but i have the same exact problem with UDK. in that, i bypassed this by opening the editor from the front-end executable

Probably you can pass over the crash when you open the editor with a project .exe -> just download one of the samples and then try it out

For the dxdiag you just have to type in dxdiag into the windows search bar - click onto the dxdiag.exe - save alle informations

ok, i’m trying what you say, i’ll post the result after i will have downloaded an example

Ok, i downloaded “effect cave” and “realistic rendering”, how do i open them without passing through the main lancher?

They will always get loaded with the main launcher, but you wont have to press onto the launcher buttone (because probably just he is causing your problem). To open up the project go into the project folder and there you should find a .uproject file -> just do a double klick and then wait.

when i open a .uproject file i go direcltly to the stock launcher (that one with a blue icon), if i use “open with” and i chose the editor (the one with the black icon) i get the same error.
what to do?

Hmm, now I run out of ideas :smiley: Just post that which Alexander said and then he can probably help you further :wink: