Unreal Engine 4.9 Released!

UE 4.9.2 is known to function on Mac OSX 10.11, however it is not thoroughly tested or fully supported. We are aiming for support with UE 4.10.

Wow that’s amazing. No Arabic support yet?

Thank you for your support!Now I can download the engine normally.(Maybe my network is poor yesterday)

By the way,(I have also verified that refraction does not work correctly on Android or iOS devices. I have submitted a Jira for this as well, which can be referenced as: UE-21001.)it seems that the refraction on metal still doesn’t work in 4.9.2.And the gpu particles still not being implemented in metal.Will them be fixed in 4.10?Thanks very much!

4.9 has been fine on 10.11 (now on 10.11.1 and UE 4.9.2) still no issues.

Wonderful and great article.

I’m still getting the ‘failed import for skeletalmeshcomponent’ error when creating a new project from first person BP…I’m running latest hotfix…

Yes, this is UE-20152 and is not yet resolved.

Can’t believe you guys still have not fixed the landscape painting yet.

It seems that the refraction on metal(UE-21001) still doesn’t work in 4.9.2.And the gpu particles still not being implemented in metal.Will them be fixed in 4.10?Thanks very much!

Any ETA for next fix and UE-20613 ?

Thing I love the most about this brand is that a back up their claims and the ingredient could be used in their products with peer-reviewed solid research not just some one-off test that is paid accelerin for by the company itself where they get five people to say yes they like this product and then they were court but findings at the test that 100percent of customers see improvement or something like that those are not reliable they’re not trustworthy you people ha-ha stress website you look under the resources or their research that comes along with each product you can read beat your review articles that support there .

Hi CriErr,

20613 is currently under assessment and is marked as a major bug. Unfortunately I do not have a timeframe of when a fix will be made available.

how those bugs and marketplace submitting are “working together”, this bug spam warning every time when you compile blueprint with array of actors as input, which is affect only log, but still kinda sad.

Hey guys, I was curious, how progress with grainy temporal AA goes? Is there a list of bugs available to read?

Also, I’ve heard temporal AA in 4.9 is sharper comparing to 4.8, is it planned to revert the old look or add the option to get soft/dreamy 4.8’s AA (that I love a lot? :slight_smile: )


Just a note on the Issue: UE-20145 (since 4.8)
This issue is that UHT is not properly managing the preprocessor.

It could be great to have some focus on this. We are trying to not deploy UMG/Slate for our dedicated servers and for the moment we can’t as the preprocessor are not handled properly so you can’t exclude a full class definition as the .generated file are not created when surrounding by a preprocessor (even if the preprocessor is set to “true”)

Thanks for your help as there is no workaround on this.

Not quite sure about this (already posted it on Answerhub), but it seems like the Node “SetActorTickEnabled” doesn’t seem to work and will not activate/deactivate during runtime.

“UE-18482 Various engine materials fail to compile due to too many texture coordinate sets in use”

This one in the latest hotfixes? Just wondering. Thank you! :slight_smile:

Hello guys,

i’m having a big problem here:

When i set some levels as sub-levels on my project, everytime i try to load one of those levels the editor crashes. The only way to load the level is to delete all sub-levels.

Any clues on that?

Since a looong time ago, every asset I rename or delete on Editor still exists on file system (it can be checked using the explorer on Windows or Finder on Mac). 4.9.2 still has this problem. Is there an open issue about this?

Not to jumped queue, but have the lighting build stuck at 99% been fixed yet? It was recorded as a known issue when I search at Answerhub the last time.

Is there a timeline. Thanks. I wanted to upgarde to 4.9 but this is stopping me from doing so.