Unreal engine 4.9 conversion problem

Hi All,

Recently(01-09-2015) I downloaded the source code file and connected to perforce. I took a copy of current version of my project(4.7.6) and then I switched to unreal version engine i.e. 4.9 after running the converted project. I’m getting this error.

I tried opening a new project and tested same occurs. Please someone help me with this issue.

Error 1 error : Mutex Global/UnrealBuildTool_Mutex_1444872271 already set, indicating that a conflicting instance of D:\StarnetServer\Project\Geeth_icl11-PC_Default\Engine4.9\Engine\Binaries\DotNET\DotNETUtilities.DLL is already running. D:\StarnetServer\Project\Geeth_icl11-PC_Default\SEG 4.9\SEG\Intermediate\ProjectFiles\UnrealBuildTool Exception UE4


Hey Game Programmer-

That error is caused by UBT failing to run because it is already running. You can find more information about this at the following link along with a fix that can be pulled into your source engine.


Hi thank you for the post that error is solved thanks a lot