Unreal Engine 4.7 Preview 1 Thumbnail Quality Low

The thumbnail quality is low in Unreal Engine 4.7 Preview 1, settings are set to Epic with texture quality High.

Hello KnightTechDev,

It looks like your AA settings could be turned off or set to FXAA which is better for performance, but lacks the quality Temporal AA provides. Try making sure your ‘Engine Scalability Settings’ for ‘Anti-Aliasing’ is set to ‘Epic’ quality and see if that makes a difference.

Also would you mind providing me with your dxdiag? You can post it here on the AnswerHub via the attachment option.

Scalability Settings Location

If this does not change the quality of your thumbnails let me know we can try something else!


Hi KnightTechDev,

Have you tried the settings posted above? Please let me know. If we do not hear from you soon I will mark this as answered for tracking purposes, however feel free at any time to comment with additional information. Thank you!

Hi KnightTechDev,

We have not heard from you in quite some time. I am marking this as accepted for tracking purposes. If you are still experiencing this error, please comment back with the requested information. Thank you.

Sorry, it was just around the holidays and I’ve been busy doing PBR research with DAZ3D Pro, Reality 4, Lux Render, Lux Core, Lux Blend, and Substance Painter while testing methods to increase the PBR workflow with a merger of the old and new to speed up workflow for development for my work in Unreal Engine, I know you guys are busy too and have been away, I need to get back to work with Unreal Tournament soon testing is completed I’ve found tons of new bugs in each app, Reality 4 they ran over 4,000 tests and within about an hour or 2 it’s obvious the textures weren’t rendering in Pure GPU mode for GPU Accelerated rendering.


Answer: No, this issue is not resolved, it still happens as of Unreal Engine 4.7 Preview 3, yes the settings are on Epic as is shown in the picture.

And thank you for adding the secondary download method I don’t have time to use GitHUB for some time now, especially with bandwidth constraints.

[link text][2]

Hey again KnightTechDev,

Hope your holidays went well!

Thank you for verifying you were still experiencing this issue and for providing us with your ‘dxdiag’.

Would you be able to provide us with some reproducible steps or specific settings you have enabled for the ‘View Options’ of your Content Browser so I can test this on my end?

Thank you,


Installed the Unreal Editor 4.7 Preview 4 and problem still exists in that as well.

  1. Create a basic FPS level in the editor.
  2. Create a folder called BSP.
  3. Create some BSPs.
  4. Convert some BSPs to Static Meshes.
  5. Optional: Try leaving the floor as a BSP.
  6. Increase Thumbnail slider size.

Also, thumbnail slider position doesn’t matter, same result, I usually don’t mess with the view settings, besides the size slider or to remove and re-add the windows with X and Window, or I stretch both sides of viewport out, or press F11 to go in and out of Immersive Mode.

I have attempted to reproduce your issue, but with no success.

Would you mind sending me your ‘dxdiag’ so I can see your system specs?


Thought it was sent already, here it is.link text

I’m not sure if it’s related to the previously generated thumbnails or how the thumbnails are generate.

Or even if it matches Ben’s response in this reply post to someone else here:

But is there a way to clear the thumbnail cache and force a rebuild of the thumbnails to see if it’s related to the originally generated thumbnails?

If so, maybe I could troubleshoot it further…

At the moment, I’m deeming this a low priority, however.


Ok, let me know if you discover anything else during your troubleshooting. This could be a graphics driver issue, but that is just a guess.

Goodluck with your work and let us know if you have any further questions.