Unreal Engine 4.6.1 crashes on Launch - Unknown Error

I’ve recently updated to 4.6.1, and I have yet to get it to open. Every time I press launch it will come up with the error message:

MachineId:5594134C496ADEDBDA8928BF9C26FCA5
EpicAccountId:7d0bd770cd5646838635533c334c60bd

No minidump found for this crash.

I haven’t a clue why its doing this, as 4.5.1 worked perfectly. I have tried uninstalling both the version and Unreal altogether but still this message, can anyone shed some light, or show me someone else with the issue, as I cant find help anywhere. Thanks.

Hi Junklord,

Can you post your logs here? They can be found in the filepath \Unreal Projects\PROJECTNAME\saved\logs. Additionally are you using the launcher version of the editor or the source version from github? Is the project a blueprint or C++ project?

Hey, thanks for the quick reply. I’m not actually launching a project (I don’t think), I assume I’m using the launcher version from the Unreal website. I can’t even get to the page where you select blueprint or C++
Sorry my description is rather vague, I’m fairly new to this.

If you could, please run a verify check on your engine. When you run the launcher, go to the “Library” tab and select the dropdown menu of your engine version, then press “Verify”. This will check to see that no files in your engine are missing or damaged, and if they are fix/replace them. After this try to open the engine again and see if it runs for you.

Sadly that didn’t fix it either :frowning:

I’ve tried the new update of 4.7.0 and still the same error

Does 4.5.1 still work just fine? You can launch 4.5 but as soon as you choose 4.6 it crashes?

yeah no problems with 4.5.1, just with the later updates

Unreal Engine Editor dumps/logs are located in:
(change 4.6 to 4.7 or 4.5… no hot fix release, just base number)
C:\Users%USERNAME%\AppData\Local\UnrealEngine\4.6\Saved\Logs

I have no logs folder in any of the updates :confused: only an empty crash reports folder.

Hi JunkLord,

Can you post your dxdiag here? To get your dxdiag, go to your Windows Start Menu, and type “cmd” into the searchbar. Open the command prompt that appears and type dxdiag, then press enter. You can save this as a .txt and upload it here for us to take a look. Thank you!

Thanks for all the help so far, sorry I’ve not been much help!

DxDiag.txt

Can you check to make sure that your onboard graphics card is disabled and that the engine is specifically using your NVidia GeForce? There are some issues that arise when the editor attempts to use onboard graphics cards and that may be what is occurring. Additionally, check to make sure that your editor is given permissions from your firewall so it isn’t being caught as a malicious program.

I’ve disabled my onboard graphics card, yet this still hasn’t fixed the issue; and the editor is allowed by my firewall.

I’ve noticed when I disabled the Intel graphics card it doesn’t use the Nvidia card, it uses ‘Microsoft basic display driver’ instead. May this be the issue?

This is my dxdiag with the Intel graphics switched off
DxDiag2.txt

You wrote: “I’ve noticed when I disabled the Intel graphics card it doesn’t use the Nvidia card, it uses ‘Microsoft basic display driver’ instead. May this be the issue?” -It is highly likely this is the issue. So does your Notebook actually have an Nvidia card? If so, you should be running that with Nvidia drivers. Please install the Nvidia drivers if you have an Nvidia card and re-post the DxDiag. It should say Nvidia + type of card in the DxDiag where it currently says, “Microsoft Basic Display Driver.”

Hey there, I did a clean install of the latest nvidia drivers and still no fix.
I’ve sent a screenshot of my device manager, it says the nvidia card is on and the intel off, but my dxdiag says different. Also uploading the updated dxdiag
dxdiag3
![devicemanager][2]

1: 31603-dxdiag3.txt (124 KB) [2]:

Hi JunkLord,

We have a similar laptop here that switches between the on-board graphics and the Nividia graphics card but are unable to reproduce the issue. Please try opening the launcher, selecting the down arrow on 4.7 in the library and choose verify.

31840-verify.jpg

It may not be related to your Nvidia card which may only kick in when you’re playing a game or have the editor on. You can test this by generating a DxDiag while you have UE 4.5 open.

Hi JunkLord,

I’ve have entered this in the following bug report, JIRA [UE-11472] If the developers are able to identify the source of the issue and are able to resolve, an update will be added to the post.

Thanks for providing all requested information