Unreal Engine 4.26.0 takes 20 times the storage space

So I’ve been trying to download and install UE4.26.0. I have 213GB left on my SSD (which should be more than enough). However, it ends up taking the entire space without even finishing. Whilst I understand there is a difference between the total size of Unreal Engine and the storage on disk (due to formatting), it seems unreasonable for Unreal to take 20x the space it says it should take.

Any idea why this is? I’ve deleted all old Unreal Engine versions, as well as clearing the Unreal AppData. I read that you can choose addons you download using an arrow menu but I don’t see any options for that in the menu.

Below are two photographs. One before I start installing and one towards the end.


It sounds like you have downloaded SYMBOLS. Click on options and uncheck this if you will not be doing any debugging with C++. Also, is this your project folder, or engine folder that is large?

Thanks for your response.
This is the engine folder that is large. I can’t even finish the download since it’s too big.
Where can I find the option to disable this? I can’t find it in the Epic Games Launcher Settings and I can’t find a settings option for the engine version (the drop down on the install button gives “Set Current”, “Create Shortcut”, “Remove”, and “Verify”). Is it somewhere besides the Epic Games Launcher Settings and the drop down for the engine version?

Just found the options! My bad, the symbols are not there but the engine source is. Could this be it?

Today I had 500Gb free space and at some point recieved a message that installation can’t be complete,because no space left. It’s true, that i tried to install it with Symbols, but still it’s too much. And now I deleted everything and making a new installation and there’s only 8Gb left on my hard drive again. The installer must have a bug. My version is 4.26.2 on win10 x64.