Unreal Engine 4.11 Preview

[= K;490764]
Okay Managed to come around it by not scaling the landscape and instead using “manage component” to add resolution tothe after I created it. I’m not sure if it was a good idea to scale terrain but I wont be doing it anymore just in case, even thought Unreal Documentation mentions scaling.

Regarding Flickering, that has to do with your material setup, you can do a few tricks there consider this:

Also make sure to have “displacement” in your material set to 100 no matter what took me hours to find out what the camera edge artifact was all about.

Hope this helps.

Thanks but setting to 100 wont help, i use DR_TESS_LAND01 ground tessellation. Selecting ground helps and until it is selected then no light flashes, this is temporary workaround.