Unreal Engine 4.11.2 Build Crash

Hi there, I am using Unreal Engine 4.11.2, and there are two issues I am having. I am not sure whether they are relatable. I try to press the build button or build lighting only in the editor and it says the Unreal Engine has stopped working and it closes (Debugging doesn’t work). When I open it back up, I get Game/FirstPersonBP/Maps/FirstPersonExampleMap: Failed import for FoliageType_InstancedStaticMesh in the message log. When I went to my Event Viewer, it gave me these trouble codes:

Faulty application name: UE4Editor.exe, version:, time stamp: 0x57147ced
Faulting module name: Igdusc64.dll, version, time stamp: 0x5319ec72
Exception code: 0xc0000005
Fault offset: 0x0000000000179d14
Faulting process id: 0x1118
Faulting application start time: 0x01d1a15ec6002374
Faulting application path: C:/Program Files (x86)/Epic Games/4.11/Engine/Binaries/Win64/UE4Editor.exe
Faulting module path: C:/Windows/SYSTEM32/igdusc64.dll
Report Id: 29e35d35-0d52-11e6-829a-28c2dd8aebd4
Faulting package full name:
Faulting package-relative application ID:

In case this helps, whenever I try playing the level, on the top left it says in red: LIGHTING NEEDS TO BE REBUILT (64 unbuilt object(s)) ‘DisableAllScreenMessages’ to suppress. I am not sure if this is a separate issue, or a relatable one, but I thought I would mention it. PLEASE HELP!

Thank you.

Hi Colbysproduction,

  • Does this occur in a clean, blank project with no additional content or is it limited to one project?
  • What steps can I take to reproduce this on my end?
  • Can you post your callstack and crashlogs? The crash logs can be found at \Unreal Projects\PROJECTNAME\saved\logs\
  • Is this a blueprint or c++ project?
  • Can you post your dxdiag here so I can take a look?

Hi ,

I tried opening up a new and empty level, and when I clicked build or build light right away, it didn’t crash, which was interesting. However, if I click on new level and select default and click build/build lighting, it will crash right away. This is a blue print, I was following a tutorial, and when it came to the part where I had to click build/build light, it failed. It’s not limited to one project, I tried opening up more projects. I also tried using version 10.4, but that also crashed on me. Unfortunately, I’m not sure how to reproduce it on your end, cause I don’t really know why this is happening. I tried increasing virtual memory, deleting anti virus, turning off firewall, and reinstallation/restarting, but nothing seems to work.

I have many, so I will post a few? link textlink text

Here is my DXDiag link text

It sounds like your engine build may be bad. Please try verifying your build by going to the launcher>library>Engine version dropdown menu and press verify. This will check your engine for any damaged or missing files and repair/replace them. After this, try opening a blank template project with no additional content, then press new level>default map and try to build to see if the error occurs. If it does occur again, try re-installing the engine and then follow the same steps. Please let me know if neither of these resolve the error and I’ll be happy to delve further into the possible errors.

Unfortunately, I tried verifying it as well as reinstalling and verifying, and it has not fixed this issue. I went to new level and default map and clicked build right away, and it crashed again.

Try the steps listed here to see if the error is specifically related to SwarmAgent:

Hi Colbysproduction,

We have not heard from you in several days. I am marking this as answered for tracking purposes. If you are still experiencing this error, please comment with the requested information.