Unreal Engine 4.10.2 crashes when I try to open or create a new project?

Unreal Engine 4.10.2 crashes when I try to open any project and shows the following screen. I have tried restarting the engine but I have not found a solution to the problem. Visual Studio which is the IDE that I am using opens automatically with no problems but my project cannot open without crashing. Please Help


Is your video Card capable of running DX11? since you are getting a DX11 error try forcing the editor into dx10 mode.

Thats just the DX version thats installed under the display tab it states wich DX versions your card/chip is capable of

It is, and you card does support dx11 im now begining to think it might just be an Intel HD issue, im gonna try and replicate it on my own laptop.

I cant replicate the issue, but my laptop has a Nvidia Chipset aswell and i assume the Unreal Engine is utilizing that aswell.

The HD series from Intel are not chipsets for high-end 3D rendering, what you do need in the unreal engine. What you can try and do is update the drivers, try to get more RAM avalible for the card and maybe it will work.

The error that you are getting is that the engine is unable to create a D3D11 texture.

What might also work… install a lower version of the engine maybe a lower version does not need as much from the card as the 4.10 version

Just use windows update, or install Intel Driver Update utility:

@stealthgun5 How can I check if my video Card can run DX11? Also how do I force the editor into DX10 mode?

Can you run dxdiag in your command prompt?

It should state your DirectX version. And on the display tab you have feature levels info

Wich should look something like this:

If there is no 11.0 option i doubt The unreal Engine will even run since it has dx11 capabilities

Found a forum post that might help: how to get dx10 mode? - Epic Games Forums

I ran the diagnostic and I see that the DirectX Version is 11.2 so should’nt the engine be working properly?

Is it found here in the feature levels?

Ok let me know if you found the issue

Can you give me more information on how to update the drivers or maybe a link with how to update them?

Ok I will let you know if I get the drivers updated

Do you have a PC with an Nvidia or ATI card installed? since you can check if you can open the project on that computer.

Yes, the only thing i can assume that’s happening is that the HD4000 of your CPU (the 3D rendering unit your laptop has) is not capable of running the unreal 4 engine.

On a different computer i ment.

Have you allready tried an older Unreal Engine version?

I installed the Intel Driver Update Utility and ran it but nothing seems to happen and Unreal Engine still crashes


Unreal Engine project?

Well I can’t open any of my projects since the engine crashes every time I try to