Unreal Engine 2 - Problems with utx files

Sorry for posting here but I couldn’t find any subforum for older versions.

I’m trying to mod **Splinter Cell 1 **(textures only). It was made with Unreal Engine 2, and texture files are packed in “utx” format.
In order to manipulate utx files, I downloaded a ue2runtime.exe (I’ve asked to a person that actually modded Splinter Cell 1 with that runtime, so it’s supposed to work).

**Problem: **

  • when I open an utx file from Unreal Tournament inside Unreal Engine 2, it loads correctly.
  • when I open an utx file from Splinter Cell, it crashes.

The reported problem is “Ran out of virtual memory”, suggesting to free space in my hard disk, but I’ve enough GB, it can’t be.

I tried to run Unreal Engine 2 with compatibility mode in win98, XP sp2 and XP sp3 (I’m using Win7), and also with admin privileges. Folder paths aren’t “that” long to cause problems and the engine is on disk D:.I’ve tried to mess with some preferences inside but I’m lost.

I think this is the wrong forum to post this mate.