Unreal editor error LS-0013 or 0xc0000007b

So i wanted to try to make a game(i already have made design on paper) but when i downloaded Unreal Engine 4.19.2 on my PC everything is ok until i try to launch it. When i try that it shows error LS-0013, then i looked on the internet for solutions and it said go and launch UE4editor.exe manually so i tried but then it shows error 0xc0000007b but that doesnt have any fixes online that work for me… what could you suggest me trying?
Thanks in advance!

1 Like

Hi there, this error usually means your Windows account isn’t an Administrator which prevents applications you launch from making changes in certain directories/files.

To see if that is the case right click on the icon and choose “Run as administrator”. If it does launch properly you will need to either make your account and administrator through account settings, or launch the application as administrator every time you open it.

Hope that fixes it!

1 Like

Already have tried that, still the same problem…

i have the same problem that you have but in the 4.20.0 version and i did what they said and it dose note work to i don’t what to do

The same, tested on several versions (currently 4.21.0)
(one time it started I don’t know why unfortunately)

I’m not sure what makes it happen but as a solution, you can click the drop-down button in Epic launcher and select create shortcut button. it will make a shortcut in your desktop and it works.


I had this issue and it was with administrator privileges, but reversed: The Engine was running as admin but not the launcher, meaning the launcher can’t start Unreal Engine

So make sure the aunched administrator level of your launcher matches the engine.

1 Like

I remove the unrealengine administrator level,then it fixed。no more error。。。

It worked with me 4.23.1. “Run as administrator”

this fixed it for me on 5.2. thanks man

what is the mac version of this fix? downloaded unreal engine, verified it, still error LS-0013