Unreal Editor Crashing on Launch 96%

I recently downloaded the engine to start learning how to create a game. Was working fine this morning when I started with a basic template project. Played around with it very little and saved a project (which is now deleted) and went to reload it only to have it constantly and consistently crash at 96% with the error quoted below. I really have no idea why as nothing has changed since this morning. I have uninstalled and reinstalled several times.


Unknown exception - code 00000001
(first/second chance not available)

"Assertion failed: InPos<=Bytes.Num()
[Line: 171] "

UE4Editor_Core!FRunnableThreadWin::GuardedRun() [d:\buildfarm\buildmachine_++depot+ue4-releases+4.8\engine\source\runtime\core\private\windows\windowsrunnablethread.cpp:26]
kernel32 ntdll

Please help! I really really wanna use this engine! = (

Hi ,

Can you open a new, blank project with no additional content or is it just the one project that will not open? Additionally, can you post the crash logs here? They should be located at \Unreal Projects\ PROJECTNAME\saved\logs. Thank you.

I can’t open anything. The applications doesn’t start and I don’t have any projects to open any more after deleting the one I start thinking it may have been corrupt.

Can you try verifying your engine build? Go to the launcher and press the dropdown menu next to your engine version in the library, there should be a button to verify. This will check your engine version and make sure no files are damaged or corrupt and repair/replace them if so. Additionally, can you post your dxdiag here so I can take a look? Thank you!

I’ve run that two or three times with three or four full un-installations and and registry cleans. To no avail so far. Here is my DxDaig file.

link text

Hi ,

Have you tried opening the project from the .uproject itself? If you go to \Unreal Projects\PROJECTNAME\ you should be able to double click to load the .uproject. Does it work at this point? If not, can you try to open it again with the task manager for windows open and see if there are any major spikes in what is being used?

There are no projects to open. This is literally crashing from a clean install with nothing setup. I have no projects and I can’t create one because it instantly crashes when I load it either through the launcher or through a direct link.

At the top right of your launcher should be a options menu (gear symbol), please click that and enable debug logging. After this, please restart the editor, then go to the same menu and press “show launcher log”. Grab the logs created after you restarted the launcher and post them here please.

I had trouble uploading the details of the file to the site. It was over 5mb so I can attach or paste it here. So what I have done is uploaded it to my google drive. Hopefully you’ll be able to find something as I really can’t work out why it stopped working!

Have you checked to make sure that the editor is marked as an exception in your firewall? It looks like it is on the editor end, not the launcher end, so we’ve at least removed that series of potential errors.

I think I may have the same problem. Everything was working fine just 2 days ago and now today I can’t run the editor with it crashing around the 96% mark.

Here is a log from my last attempt to load engine version 4.8.0link text

Hey, no problem.

Firewall isn’t interfering. As a little extra information the last time I used the engine was on Friday and was working the whole day, opening and closing the engine multiple times as needed. Then today I loaded up my computer to begin work and it would no longer load the editor. I don’t believe any auto-updates occurred to windows or anything in-between.


Same with myself, completely disabled the firewall on my system and still no luck whatsoever!

Hi mrcrocker,

Have you checked the firewall exceptions as I suggested above? Additionally can you post your dxdiag here so I can have a look?

I just re-downloaded 4.7.6 and that seems to load for me so at least in my case it might be specific to 4.8.0

oddly enough after 4.7.6 successfully loaded I tried 4.8.0 again and now that seems to have loaded perfectly fine for me. I know that’s probably not super helpful but I can’t think of anything else that might have affected it whilst I’ve been trying to fix it.

Hi everyone,

I had an idea a moment ago that I’d like you to try if possible. Attached is a project I know works on my end as I’ve used it before to test bugs. Please try to open this project by unzipping the file and double click the .uproject. This project is in 4.8 and this will help to see if the problem is between the launcher and projects or if it is somewhere else. link text

Well, holy smokes. That test project actually opened totally fine!

Are you able to open it by going through the launcher to the editor?

Hi ,

We have not heard from you in several days. I am marking this thread as answered for tracking purposes. If you experience this error again, please comment with the requested information.