Unreal Editor 4.8.3 crashes on launch

Hello there, until a couple of days ago I was running Unreal Editor 4.8.3 perfectly but one day I just fired up the Unreal Launcher and not only my projects were gone from the Library but when I tried to run the Unreal Editor it crashed every time, I’ve already tried a fresh install.
Thanks in advance!
P.D I cant seem to be able to attach the logs to the post, a message pops up that says “Not such upload”

Hi Ding00s,

Please copy the information in the Crash Reporter window, including the Machine ID, and paste it here. Make sure you hit Send.

The No Such Upload error happens sometimes, usually you can try again once or twice and it’ll take. If you still have trouble attaching the logs, you can upload them somewhere and give us a download link. Thanks!

Here you go


MachineId:6B89725B4DE43B1181398594A404A47B
EpicAccountId:3de49deb72824211982e7043b7f12afb

No minidump found for this crash.


I’ll see where to upload the logs as I keep having issues uploading them
Thanks in advice

I uploaded the Logs to Mega, hope it’s allright



Greetings!

Hey, this link requires a decryption key.

Here it is, sorry, its my first time using Mega.


A6y9I7qKNCPzOkIGF7xdD-zxVHbj6wiTf3L8MGWmSlk


Hi Ding00s,

  • Does this occur if you attempt to open the editor via your projects .uproject file? You can get to your project through the filepath \Unreal Projects\PROJECTNAME\PROJECTNAME.uproject.
  • What are the exact steps you are taking before this error occurs?
  • Are you on a proxy server?
  • Can you post your dxdiag here so I can take a look at it?
  • Does this occur with any other editor versions or is it limited to 4.8.3?

Hello there!


-Yes it does occur also if I try to open the editor via any project.

  • I just open the launcher then try to open the editor in that order
  • No, I’m not in a proxy server
  • Sure ill post the DxDiag here
  • Currently I’m unaware if it happens in other editor versions. I’ve performed a fresh reinstall for the 4.8.3 twice and hasn’t worked yet.
    link text
  • Have you made sure that the editor is using your NVidia card and not your integrated graphics card?
  • Are you able to get to the create project screen or does the editor crash before you can get this far?

I’m sure the editor is using the NVidia card


The editor crashes before getting to the create project screen

Check to ensure that it is definitely using the Nvidia card, additionally make sure that your drivers are completely up to date. Let me know if this addresses the error or if it is still crashing and we can continue from there.

Hey there, i’ve triple checked and the Editor is using the NVidia card, also I,ve confirmed all graphics drivers are up to date. It is still crashing

Try two things. The first is try running the editor as admin, second, try switching to 4.9. Do you see the same crashes? I am looking through your logs again to see if I can see anything in particular that would help to discover the cause of your crashes.

Hello there, I ve tried running the editor as admin without avail, I am currently downloading 4.9 and ill test it to see if its a solution

Hello again, still no luck even with 4.9. If it helps it crashes at 35% exactly every single time.

Opened a project with 4.10 and this appeared

link text

Hi Ding00s,

When you get the callstack again, please press the submit button so it will appear within our crash report software. This may give us some more information as to what is occurring.

Allrighty then, just sent the crash report

I’ve been looking more into this and have discovered that the specific laptop model you are using is not directly compatible with Windows 10 due to the GPU switching it utilizes. Try installing the drivers located here:

note: The software from intel will state that your software is not up to date, however this is not accurate:

Please let me know if this addresses the error, if not I have a few more suggestions to try.

Hey there!
Ive tried to install the drivers with no avail, I’m not discarding the option that the drivers are what’s causing my problem but I would be glad if you could give me other solutions to try