Unreal Editor 4.8.2 crashes on launch

I installed the unreal editor from the epic games launcher and it worked well during the first launch. Now, it crashes every time I try to open it, both from the epic games launcher and from the desktop shortcut. It loads up to 91% and crashes. Then the “Unreal Engine has stopped working” window pops open. Under “View problem details” I get:

Problem signature:
Problem Event Name: APPCRASH
Application Name: UE4Editor.exe
Application Version:
Application Timestamp: 559dee6b
Fault Module Name: UE4Editor-CoreUObject.dll
Fault Module Version:
Fault Module Timestamp: 559decfa
Exception Code: c0000005
Exception Offset: 0000000000174985
OS Version: 6.3.9600.
Locale ID: 2057
Additional Information 1: ad84
Additional Information 2: ad8488a364a21715ddc42492de800b16
Additional Information 3: 6c2e
Additional Information 4: 6c2e382be9be91000422d1bbf3353557

I’ve tried verifying the editor from the launcher, nothing happened. I’ve been running the program as administrator, too. Isn’t c0000005 an access violation code? What should I do?

Edit: Reinstalling did not help either.

Hi Fowlron,

Do you also get a Crash Reporter window? If so, please copy the information in that window, including the Machine ID, and paste it here in a reply. Then hit Send before closing the program through the Windows error window. Thanks!

I don’t get a crash reporter window unfortunately.

Hi FowIron,

To help narrow things down, let’s try opening the Editor directly. Navigate to this file path and open the UE4Editor.exe. (Your file path may differ slightly.)

C:\Program Files\Unreal Engine\4.8\Engine\Binaries\Win64

Let me know if that opens the Editor or if it still crashes for you.

Still crashes just like before. I’m going to record it and upload it to dropbox so you can see exactly what’s happening.

Ok, sorry for the background noise and low resolution, but should be enough to show what happens: Here it is

Hmm, could you post your full Dxdiag (system specs)?

  • Windows: Go to the Start menu and type ‘dxdiag’ into the search bar. Open the file and then click ‘Save All Information’. Post that text file here.

Here it is. I kinda eliminated the option of my system being under the required specs because the program did start and work once, though the preview was working with some pretty low fps.

The integrated graphics card that is listed only supports up to Directx 10 and a Directx 11 compatible card is required to run the Launcher/Editor.

Do you have any other graphics cards installed besides the ‘Intel(R) HD Graphics’ that is listed? If not, I’m surprised you got the Editor to launch the first time.

I do have a dedicated gpu, nvidia GeForce 325M, though it only supports up to directX 10.1 too… The program did launch the first time, and I did get to experiment with the first person template it generated. Strange… Anyway, thanks for the help. I was considering getting a new laptop soon too, so when I do I’ll start developing with unreal engine 4