Download

Unreal changed my settings and I'm not sure how to fix it?

I’ll cut to the chase. Unreal had changed my settings when I started getting low frames. As a result, I am unable to have shadows that go over other objects.
I brought this to the forums, as I thought bugging Epic Games about it would be pointless.
What settings do I need to change in order for shadows to work like shadows again?

Settings > Engine Scalability Settings. Make sure it is set to Epic.

Thank you very much for the help, it’s so nice actually seeing shadows going on objects for once.